更新10.6.6之後有問題

Viewing 10 posts (of 18 total)
o00122011's 的頭像
o00122011
使用者
Post Counts: 7
#1

就在剛剛我已經升級為10.6.6,但為什麼現在電腦變超慢,修復權限 重置PRAM 修復磁碟都做了還是超慢

我該怎麼辦呢?

回應 (10)

spwjr's 的頭像 spwjr
使用者
Post Counts: 0
#2

 同樣的問題,更新之後開機變超慢,軟體開啟也變很慢。硬碟一直在讀取。做了所有的check 跟fix 進入safemode check 完也沒用,看來要先downgrade 重裝10.6.5. 第一次遇到這種問題,希望apple 趕快解決

機器 mbp15 2010 with 8G 原廠RAM, 硬碟剩120GB. 

發表回應前,請先登入註冊
joe's 的頭像 joe
使用者
Post Counts: 7
#3

小小的建議,修復磁碟權限用「外修」,不要「內修」,外修就是用原版光碟片,進到安裝畫面裡面,也有一個磁碟工具組,裡面也有磁碟修復,試看看。

發表回應前,請先登入註冊
spwjr's 的頭像 spwjr
使用者
Post Counts: 0
#4

 剛剛試了外修法,一樣沒多大改善。國外也有一些人反應這個問題。好想downgrade....

發表回應前,請先登入註冊
o00122011's 的頭像 o00122011
author
Post Counts: 7
#5

 我用外修只有好一點點,幸好有用Time Machine先降級

希望蘋果快點解決這個問題

發表回應前,請先登入註冊
rickwang1978's 的頭像 rickwang1978
使用者
Post Counts: 0
#6

 小弟也遇到了同樣的問題  連IPHOTO開起來都開不起來

結果過了半個小時後 居然恢復正常了 

我也也許是更新完後 一些動作還沒運作完成的關系吧 

但是也只有這次的更新是這樣子的 害我嚇了好大一跳

發表回應前,請先登入註冊
WangHaoZhong's 的頭像 WangHaoZhong
使用者
Post Counts: 2
#7

升級10.6.6後,我的iPhoto、Aperture全都開不開...

外修、內修都試過了...

現在完全不知道該怎麼辦...

發表回應前,請先登入註冊
rickwang1978's 的頭像 rickwang1978
使用者
Post Counts: 0
#8

 我發現 我重開機後 iphoto又開不起來了 整個速度變的很慢 真糟 目前用安裝片重灌os中 

發表回應前,請先登入註冊
o00122011's 的頭像 o00122011
author
Post Counts: 7
#9

我用Time Mechine 回復後,又升級一次,我就放著他不管大約半小時,再修復權限之後重開機重置PRAM,

結果真的回復正常了!

大家可以試試看!

發表回應前,請先登入註冊
e510021's 的頭像 e510021
使用者
Post Counts: 12
#10

我升級後倒是沒啥改變

 

發表回應前,請先登入註冊
rickwang1978's 的頭像 rickwang1978
使用者
Post Counts: 0
#11

我重灌後升級就沒有問題了
我在apple官方的討論區看到滿多人也有相同的問題
尤其是iphoto打不開
不知是不是這次更新的問題

發表回應前,請先登入註冊

頁面

Viewing 10 posts (of 18 total)