10.8 Mountain Lion 證實7/25販售!在升級前該做的事!

蘋果在7/24招開的財報會議上證實,將於美國時間7/25日起,開始在App Store販售最新版作業系統10.8 Mountain Lion,台灣應該是7/25日下午或7/26日就可以在App Store購買下載,只要新台幣590元,算是蘋果有史以來獨立販售最便宜的作業系統版本了。

但是在大家升級10.8 Mountain Lion之前,有幾件事情必須要先做:

1.檢查電腦硬體是否符合升級要求

10.8基本需求:一、原先作業系統OS X 10.6.8或以後   二、2GB記憶體  三、至少8GB的硬碟空間

支援機種:

  • iMac (Mid 2007 或以後)
  • MacBook (Late 2008 Aluminum, 或 Early 2009 或以後)
  • MacBook Pro (Mid/Late 2007 或以後)
  • Xserve (Early 2009)
  • MacBook Air (Late 2008 或以後)
  • Mac mini (Early 2009 或以後)
  • Mac Pro (Early 2008 或以後)

所以有一些老舊的機種,基本上就是被排除了。

 

2.備份舊系統

無論你是要利用升級的方式,將您舊有的10.6或10.7升級到10.8,或是採用直接重灌的方式(從App Store下載10.8之後,自行製作USB開機碟,會另文教學),都建議您先備份舊有的系統和檔案。備份的方式有很多種,建議採用以下懶人方式:

 

3.檢查軟體10.8支援度

雖然蘋果在6/11的WWDC大會上就已經發佈開發者版本給開發商,而10.8基本上也只是10.7的進化版,基本上有很多軟體只要更新到最新版可以直接使用沒問題,但是還是有些軟體目前無法在10.8上運作,建議如果是工作要用的機器,先檢查一下吃飯的傢伙是否已經完全支援沒問題,再來升級也不遲。

Roaringapps趕在10.8推出之前,也更新了軟體對於10.8支援度的列表,各位可以前往該網站查看,軟體列表的右方有10.7和10.8支援度的狀況,綠色打勾表示沒有問題,黃色驚嘆號表示可以執行,但有些小問題,藍色問號表示沒有測試過,紅色叉叉表示完全不能用。

 

最後要提一下的是,如果您的Mac電腦是在2012年6月11日WWDC公布之後購買的,就有資格免費升級10.8而不需要另外付費,申請網頁在這裡:

http://www.apple.com/tw/osx/uptodate/

目前網頁上還沒有詳細內容和辦法,應該是10.8開放購買之後,就會更新了~

 

新聞分類: 
蘋果新聞(上方選單分類)Mac相關作業系統

回應 (12)

MacRonin's 的頭像
MacRonin
says:
發表回應前,請先登入註冊

Carbon Copy Cloner 3.5 開始要收費了!

不想花錢的朋友『可以』選擇不要升級;

現在才開始要使用的朋友記得要找 3.4.5或是6 版的呀!(當然,如果想花錢買的人則不在此限啦!)

Stanley's 的頭像
Stanley
says:
發表回應前,請先登入註冊

MacRonin 寫到:

Carbon Copy Cloner 3.5開始要收費了!

不想花錢的朋友『可以』選擇不要升級;

現在才開始要使用的朋友記得要找 3.4.5 版的呀!

真是傷心,雖然知道這一天遲早會來...39.95美金,比10.8還貴了20美金左右...看來大家就用Time Machine或繼續用舊版3.4.5了~

發表回應前,請先登入註冊

問題是我的app store一直錯誤13或100,根本不能用啊!!

gcjames's 的頭像
gcjames
says:
發表回應前,請先登入註冊

好像3.4.6也還不要錢!

BrunoLiu's 的頭像
BrunoLiu
says:
發表回應前,請先登入註冊
CuteCat's 的頭像
CuteCat
says:
發表回應前,請先登入註冊

BrunoLiu 寫到:

上架囉~~

itunes.apple.com/tw/app/os-x-mountain-lion/id537386512

請問Mountail Lion 正式版的Build Number 是「12A269」嗎?

sam wong's 的頭像
sam wong
says:
發表回應前,請先登入註冊

 請問Macbook White 13-inch, Late 2009 可否升級嗎?

MacRonin's 的頭像
MacRonin
says:
發表回應前,請先登入註冊

sam wong 寫到:

 請問Macbook White 13-inch, Late 2009 可否升級嗎?

官網說可以,不過,自己試一下不就知道了嗎

我的MacBook 2009 MID現在正在安裝中...............還要半個小時呀!?

MacRonin's 的頭像
MacRonin
says:
發表回應前,請先登入註冊

這次大家要記得在安裝前先把檔案備份出來呀!

或是把DMG檔燒成光碟呀!(不會!?那就用右上角的搜尋功能找一下啦....)

andrewpig's 的頭像
andrewpig
says:
發表回應前,請先登入註冊

 跟大家報告一下:

Parallels Desktop 7以下的好像沒辦法在10.8環境下使用.

必須要升級到P.D. 8才能用.

我的是經銷商裝的,

不知道能不能升級.

MacRonin's 的頭像
MacRonin
says:
發表回應前,請先登入註冊

andrewpig 寫到:

 跟大家報告一下:

Parallels Desktop 7以下的好像沒辦法在10.8環境下使用.

必須要升級到P.D. 8才能用.

我的是經銷商裝的,

不知道能不能升級.

1. 現在官網上最新版是 15106

2. 15104以上就可以用在 Mountain Lion 了

3. PD8在哪裏?還沒出來吧?

 

andrewpig's 的頭像
andrewpig
says:
發表回應前,請先登入註冊

是的.

我搞錯了,

是P.D 7並不是8.

我自動給它升格了,

哈哈.

謝謝指正!